Factions Only Allow 1.7-1.8 Clients To Join

Discussion in 'Rejected Suggestions' started by RacistTimmy, Nov 10, 2019 at 12:54 AM.

Thread Status:
Not open for further replies.
  1. RacistTimmy

    RacistTimmy Senior Member

    Joined:
    Nov 6, 2015
    Messages:
    428
    Likes Received:
    220
    What is your suggestion?: Only allow 1.7.X-1.8.X clients join the Diamond/Factions server, all the client versions above should be disabled from joining and they should get a warning or kick message saying to join on a allowed version. And implement it into the current map if possible.
    How would the suggestion make the server better?: Since automining and other unnecessary problems are possibilities to affect the server economically and whatever else, disable people that join on 1.9.X+ since now a days, people make advantages/hacks for those versions and what's the point of having some fucking person on a 1.13 client doing who knows what and then complain why something might not support their version. It's just perfect to keep the server normal and not dysfunctional for some who join on updated versions that don't support old ways of the game.
    Plugin link, if applicable:
    Extra Notes: If you look up a way to automine, you get a hacked client that's in a version of 1.9 and up.
    https://gyazo.com/f430b295e0aef63aaed36cc9bc196fd7
    Keep in mind, I only talk about this subserver, all the other subservers and the hub can support all the versions of the game.
     
  2. Doxyx

    Doxyx Senior Member

    Joined:
    Aug 25, 2018
    Messages:
    646
    Likes Received:
    238
    +1. Im no facs pro but I don't see a reason why people would even need to play on 1.8+ regardless.
     
  3. Byteflux

    Byteflux Developer Staff Member Developer

    Joined:
    Dec 15, 2013
    Messages:
    3,402
    Likes Received:
    2,726
Thread Status:
Not open for further replies.

Share This Page